CVE-2011-3614

CRITICAL

An Access Control vulnerability exists in the Facebook, Twitter, and Embedded plugins in Vanilla Forums before 2.0.17.9.

Affects 1 product across 1 vendor.

CVSS 3.19.8
EPSS2.0%
Percentile80th
PatchUnknown
CVSS Vector — Plain English Remotely exploitable over the network, low complexity, no authentication required, no user interaction needed, impact contained to the vulnerable component, full confidentiality impact, full integrity impact, full availability impact.
◆ AI Analysis — automated analysis, not human-reviewed

An Access Control vulnerability exists in the Facebook, Twitter, and Embedded plugins in Vanilla Forums before 2.0.17.9, allowing unauthorized users to access or modify data they should not have access to.

BSID: BS-2020-GLOBAL-088042-C • Model: /workspace/models/qwen2.5-coder-32b-instruct-bf16 • Confidence: HIGH

Is this CVE in your environment?

BreachSpider monitors your ICS/OT environment for vulnerabilities like this one. No agents or network access required. Free to start.

Check My Environment →
Frequently Asked Questions
What is CVE-2011-3614?
An Access Control vulnerability exists in the Facebook, Twitter, and Embedded plugins in Vanilla Forums before 2.0.17.9, allowing unauthorized users to access or modify data they should not have access to.
What is the CVSS score for CVE-2011-3614?
CVE-2011-3614 has CVSS 9.8 (Critical). Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H. EPSS: 2.0%.
Is CVE-2011-3614 actively exploited?
No confirmed active exploitation of CVE-2011-3614 as of 2026-09-25.
How do I remediate CVE-2011-3614?
Priority: IMMEDIATE.
What systems are affected by CVE-2011-3614?
CVE-2011-3614 affects Vanillaforums Vanilla.
Vulnerability Details
CVE IDCVE-2011-3614
BSIDBS-2020-GLOBAL-088042-C BreachSpider Global ID
CVSS VectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Published2020-01-22
Last Modified2026-06-16
ICS Relevance0%
SourceNVD
Official Description

An Access Control vulnerability exists in the Facebook, Twitter, and Embedded plugins in Vanilla Forums before 2.0.17.9.

Source: NIST NVD / MITRE CVE Database

Attack Vector Analysis — CITED Relevance

Attackers can exploit this vulnerability by manipulating access control checks in the affected plugins, potentially leading to unauthorized data access or modification.

Exploitation Likelihood: HIGH

Affected Products
VendorProductAffected Versions
Vanillaforums Vanilla < 2.0.17.9
Remediation

No official vendor advisory link on record. See the CVE record →

Threat Intelligence
● Threat Intelligence Validated: October 2026 | Threat Age: 2458 Days
CISA known-exploitedNot in KEV catalog
Public ExploitNot confirmed
PoC CodeNot confirmed
AI Enrichment Record — provenance & audit hash
Model/workspace/models/qwen2.5-coder-32b-instruct-bf16
ConfidenceHIGH
Enriched At2026-05-24
SHA-512 Audit Hash127aa8f6e0ee1f97cc0b5fd430029a50bbf8a244f1541ee1edea30fd337b48f15d8b405af1ad58f638c38e583b5e8cce671778eb9b8a29b0a83ff27825617b5b
Related CVEs affecting Vanillaforums
CVE-2018-18903 9.8 Vanilla 2.6.x before 2.6.4 allows remote code execution. CVE-2017-1000432 8.0 Vanilla Forums below 2.1.5 are affected by CSRF leading to Deleting topics an... CVE-2013-3527 7.5 Multiple SQL injection vulnerabilities in Vanilla Forums before 2.0.18.8 allo... CVE-2013-3528 7.5 Unspecified vulnerability in the update check in Vanilla Forums before 2.0.18... CVE-2016-10073 7.5 The from method in library/core/class.email.php in Vanilla Forums before 2.3....
View all Vanillaforums CVEs →

Critical Severity - Know Your Exposure

A CVSS 9.8 vulnerability in your ICS environment cannot wait. BreachSpider maps critical CVEs to your specific assets and tells you what to fix first.

Create a free account →