CVE-2014-125091

CRITICAL

A vulnerability has been found in codepeople cp-polls Plugin 1.0.1 on WordPress and classified as critical. This vulnerability affects unknown code of the file cp-admin-int-message-list.inc.php. Th...

Affects 1 product across 1 vendor.

CVSS 3.19.8
EPSS0.8%
Percentile55th
PatchUnknown
CVSS Vector — Plain English Remotely exploitable over the network, low complexity, no authentication required, no user interaction needed, impact contained to the vulnerable component, full confidentiality impact, full integrity impact, full availability impact.
CWE Weakness Definitions
CWE-89: SQL Injection

Attacker inserts SQL commands into application queries through user-controlled input, allowing unauthorized database access.

Related Attack Patterns (CAPEC)
CAPEC-7 Blind SQL Injection
via CWE-89
CAPEC-108 Command Line Execution through SQL Injection
via CWE-89
CAPEC-109 Object Relational Mapping Injection
via CWE-89
CAPEC-110 SQL Injection through SOAP Parameter Tampering
via CWE-89
CAPEC-470 Expanding Control over the Operating System from the Database
via CWE-89
Show all 6
via CWE-89

Mapping is CWE-to-CAPEC per MITRE CAPEC 3.9.

◆ AI Analysis — automated analysis, not human-reviewed

A critical SQL injection vulnerability exists in the codepeople cp-polls Plugin 1.0.1 for WordPress, affecting the cp-admin-int-message-list.inc.php file. This can be exploited remotely by manipulating the 'lu' argument.

BSID: BS-2023-GLOBAL-097434-C • Model: /workspace/models/qwen2.5-coder-32b-instruct-bf16 • Confidence: HIGH

Is this CVE in your environment?

BreachSpider monitors your ICS/OT environment for vulnerabilities like this one. No agents or network access required. Free to start.

Check My Environment →
Frequently Asked Questions
What is CVE-2014-125091?
A critical SQL injection vulnerability exists in the codepeople cp-polls Plugin 1.0.1 for WordPress, affecting the cp-admin-int-message-list.inc.php file. This can be exploited remotely by manipulating the 'lu' argument.
What is the CVSS score for CVE-2014-125091?
CVE-2014-125091 has CVSS 9.8 (Critical). Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H. EPSS: 0.8%.
Is CVE-2014-125091 actively exploited?
No confirmed active exploitation of CVE-2014-125091 as of 2026-09-25.
How do I remediate CVE-2014-125091?
Priority: IMMEDIATE.
What systems are affected by CVE-2014-125091?
CVE-2014-125091 affects Codepeople Polls Cp.
Vulnerability Details
CVE IDCVE-2014-125091
BSIDBS-2023-GLOBAL-097434-C BreachSpider Global ID
CVSS VectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Published2023-03-04
Last Modified2026-06-17
ICS Relevance0%
Weakness (CWE)
SourceNVD
Official Description

A vulnerability has been found in codepeople cp-polls Plugin 1.0.1 on WordPress and classified as critical. This vulnerability affects unknown code of the file cp-admin-int-message-list.inc.php. The manipulation of the argument lu leads to sql injection. The attack can be initiated remotely. Upgrading to version 1.0.2 is able to address this issue. The name of the patch is 6d7168cbf12d1c183bacc5cd5678f6f5b0d518d2. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222268.

Source: NIST NVD / MITRE CVE Database

Attack Vector Analysis — CITED Relevance

The vulnerability is triggered by manipulating the 'lu' argument in the cp-admin-int-message-list.inc.php file, leading to SQL injection. An attacker can exploit this to execute arbitrary SQL commands on the database.

Exploitation Likelihood: CRITICAL

Affected Products
VendorProductAffected Versions
Codepeople Polls Cp 1.0.1
Remediation

No official vendor advisory link on record. See the CVE record →

Threat Intelligence
● Threat Intelligence Validated: October 2026 | Threat Age: 1321 Days
CISA known-exploitedNot in KEV catalog
Public ExploitNot confirmed
PoC CodeNot confirmed
AI Enrichment Record — provenance & audit hash
Model/workspace/models/qwen2.5-coder-32b-instruct-bf16
ConfidenceHIGH
Enriched At2026-05-24
SHA-512 Audit Hash5fc8f74e6bc923d0057df0e56c25c694f0327be55471ac4cb3fea777d5d8b6f4cb38b22abbdbf9b0921a25088fd9e6f23ab79fef3af36fd0fa85f4c05fcd0384
Related CVEs affecting Codepeople
CVE-2024-35735 9.8 Missing Authorization vulnerability in CodePeople WP Time Slots Booking Form.... CVE-2016-10909 9.8 The booking-calendar-contact-form plugin before 1.0.24 for WordPress has SQL ... CVE-2016-10916 9.8 The appointment-booking-calendar plugin before 1.1.24 for WordPress has SQL i... CVE-2015-10099 9.8 A vulnerability classified as critical has been found in CP Appointment Calen... CVE-2025-46247 9.8 Missing Authorization vulnerability in codepeople Appointment Booking Calenda...
View all Codepeople CVEs →

Critical Severity - Know Your Exposure

A CVSS 9.8 vulnerability in your ICS environment cannot wait. BreachSpider maps critical CVEs to your specific assets and tells you what to fix first.

Create a free account →