CVE-2008-6767

CRITICAL

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Affects 1 product across 1 vendor.

CVSS 2.010.0
EPSS4.6%
Percentile92th
PatchUnknown
CVSS Vector — Plain English Remotely exploitable over the network, low complexity.
◆ AI Analysis — automated analysis, not human-reviewed

This vulnerability was disclosed in 2009. A critical vulnerability affects Wordpress systems (CVE-2008-6767). No public exploit code is currently available. Isolate affected systems if patching is not feasible.

BSID: BS-2009-GLOBAL-313172-C • Model: rule-based-v1 • Confidence: MEDIUM

Is this CVE in your environment?

BreachSpider monitors your ICS/OT environment for vulnerabilities like this one. No agents or network access required. Free to start.

Check My Environment →
Frequently Asked Questions
What is CVE-2008-6767?
This vulnerability was disclosed in 2009. A critical vulnerability affects Wordpress systems (CVE-2008-6767). No public exploit code is currently available. Isolate affected systems if patching is not feasible.
What is the CVSS score for CVE-2008-6767?
CVE-2008-6767 has CVSS 10.0 (Critical). Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C. EPSS: 4.6%.
Is CVE-2008-6767 actively exploited?
No confirmed active exploitation of CVE-2008-6767 as of 2026-09-25.
How do I remediate CVE-2008-6767?
Priority: MEDIUM.
What systems are affected by CVE-2008-6767?
CVE-2008-6767 affects Wordpress Wordpress.
Vulnerability Details
CVE IDCVE-2008-6767
BSIDBS-2009-GLOBAL-313172-C BreachSpider Global ID
CVSS VectorAV:N/AC:L/Au:N/C:C/I:C/A:C
Published2009-04-28
Last Modified2026-06-16
ICS Relevance0%
SourceNVD
Official Description

wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.

Source: NIST NVD / MITRE CVE Database

Attack Vector Analysis — CITED Relevance

Vulnerability details: wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request. CVSS vector: AV:N/AC:L/Au:N/C:C/I:C/A:C.

Exploitation Likelihood: LOW

Affected Products
VendorProductAffected Versions
Wordpress Wordpress 2.6
Remediation

No official vendor advisory link on record. See the CVE record →

Threat Intelligence
● Threat Intelligence Validated: October 2026 | Threat Age: 6379 Days
CISA known-exploitedNot in KEV catalog
Public ExploitNot confirmed
PoC CodeNot confirmed
AI Enrichment Record — provenance & audit hash
Modelrule-based-v1
ConfidenceMEDIUM
Enriched At2026-05-24
SHA-512 Audit Hash307a3e590829934acd9c2f8e7f4d45af4f755608f891071f991a19bb450cc13476ad6861afb5877305c2898451d289eedfbb5959ccdf590c98b7ceedae73b489
Related CVEs affecting Wordpress
CVE-2006-4028 10.0 Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown i... CVE-2008-3362 10.0 Unrestricted file upload vulnerability in upload.php in the Giulio Ganci Wp D... CVE-2012-2399 10.0 Cross-site scripting (XSS) vulnerability in swfupload.swf in SWFupload 2.2.0.... CVE-2012-3575 10.0 Unrestricted file upload vulnerability in uploader.php in the RBX Gallery plu... CVE-2011-5254 10.0 Unspecified vulnerability in the Connections plugin before 0.7.1.6 for WordPr...
View all Wordpress CVEs →

Critical Severity - Know Your Exposure

A CVSS 10.0 vulnerability in your ICS environment cannot wait. BreachSpider maps critical CVEs to your specific assets and tells you what to fix first.

Create a free account →