CVE-2025-14692
A flaw has been found in Mayan EDMS up to 4.10.1. The impacted element is an unknown function of the file /authentication/. This manipulation causes open redirect. It is possible to initiate the at...
Affects 1 product across 1 vendor.
Mapping is CWE-to-CAPEC per MITRE CAPEC 3.9.
A flaw in Mayan EDMS up to version 4.10.1 allows for an open redirect vulnerability in the /authentication/ file, which can be exploited remotely. The exploit has been published and upgrading to version 4.10.2 is required to mitigate the risk.
BSID: BS-2025-GLOBAL-233922-M • Model: /workspace/models/qwen2.5-coder-32b-instruct-bf16 • Confidence: MEDIUM
Is this CVE in your environment?
BreachSpider monitors your ICS/OT environment for vulnerabilities like this one. No agents or network access required. Free to start.
Check My Environment →What is CVE-2025-14692?
What is the CVSS score for CVE-2025-14692?
Is CVE-2025-14692 actively exploited?
How do I remediate CVE-2025-14692?
What systems are affected by CVE-2025-14692?
| CVE ID | CVE-2025-14692 |
|---|---|
| BSID | BS-2025-GLOBAL-233922-M BreachSpider Global ID |
| CVSS Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
| Published | 2025-12-15 |
| Last Modified | 2026-10-07 |
| ICS Relevance | 0% |
| Weakness (CWE) | |
| Source | NVD |
A flaw has been found in Mayan EDMS up to 4.10.1. The impacted element is an unknown function of the file /authentication/. This manipulation causes open redirect. It is possible to initiate the attack remotely. The exploit has been published and may be used. Upgrading to version 4.10.2 is sufficient to resolve this issue. The affected component should be upgraded. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."
Source: NIST NVD / MITRE CVE Database
The vulnerability is an open redirect in an unknown function of the /authentication/ file, which can be triggered remotely by an attacker to redirect users to malicious sites.
Exploitation Likelihood: MEDIUM
| Vendor | Product | Affected Versions |
|---|---|---|
| Mayan-Edms | Mayan Edms | < 4.10.2 |
No official vendor advisory link on record. See the CVE record →
| CISA known-exploited | Not in KEV catalog |
|---|---|
| Public Exploit | Not confirmed |
| PoC Code | Not confirmed |
AI Enrichment Record — provenance & audit hash
| Model | /workspace/models/qwen2.5-coder-32b-instruct-bf16 |
|---|---|
| Confidence | MEDIUM |
| Enriched At | 2026-05-24 |
| SHA-512 Audit Hash | 70b9817e8b08798383515ccbe6fdb7803a8ef59d7287bf6e8c9fbf26171419db68d9912d1c1e35fbc70622d733d6950e21cbbc59381bf418cb7995890fe1b2eb |
ICS/OT Vulnerability Intelligence for Your Environment
BreachSpider tracks 384,000+ CVEs and matches them to your ICS/OT assets by exact version, with AI analysis, NERC CIP mapping, and vendor PSIRT contacts.
Create a free account →